Click the button or search the App Store for “Pod Trackers”

Requirements:

  • iOS 10 and above
  • Bluetooth syncing requires iPhone 4s or later


 Click the button or search the Play Store for “Pod Trackers”

Requirements:

  • (Min Recommended) Android 5.1 Lollipop and above

For Computers or Blackberry Users:

We recommend using Chrome as your browser for the Web App.

If you are using your computer, you can log into the app by visiting: app.podtrackers.com and log in.

Did this answer your question?